Bug 335893 - coloring of events in month view is unclear
Summary: coloring of events in month view is unclear
Status: RESOLVED WORKSFORME
Alias: None
Product: korganizer
Classification: Applications
Component: monthview (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-06 17:26 UTC by tony den haan
Modified: 2022-05-03 04:35 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tony den haan 2014-06-06 17:26:27 UTC
Most of the the event is determined by category, while a rather narrow border indicates the calender this event belongs to. When using multiple calendars this is hard to handle, it would even seem more useful to reverse the coloring, category is way less significant than the person/calender the entry is for. Maybe make this behaviour optional?

Reproducible: Always
Comment 1 drokergeek 2022-03-24 16:25:02 UTC
I suppose it is related but i cannot choose to view events by it's specific color (set inside google calendar) but all events from the google calendar are painted with the folder color, losing information
Comment 2 gjditchfield 2022-04-03 21:56:44 UTC
(In reply to tony den haan from comment #0)
> Most of the the event is determined by category, while a rather narrow
> border indicates the calender this event belongs to. When using multiple
> calendars this is hard to handle, it would even seem more useful to reverse
> the coloring, category is way less significant than the person/calender the
> entry is for. Maybe make this behaviour optional?
> 
> Reproducible: Always

Modern versions of KOrganizer support this:  in the settings for the
Agenda and Month views, you can choose "Calendar inside, tag outside".
Does this satisfy your wish?
Comment 3 gjditchfield 2022-04-03 22:03:09 UTC
(In reply to drokergeek from comment #1)
> I suppose it is related but i cannot choose to view events by it's specific
> color (set inside google calendar) but all events from the google calendar
> are painted with the folder color, losing information

Support for Google Calendar's colors is a different issue, since it is not
clear how they relate to tag colors.  If you are interested, please create
a separate "wishlist" bug.
Comment 4 Bug Janitor Service 2022-04-18 04:34:49 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least
15 days. Please provide the requested information as soon as
possible and set the bug status as REPORTED. Due to regular bug
tracker maintenance, if the bug is still in NEEDSINFO status with
no change in 30 days the bug will be closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please
mark the bug as REPORTED so that the KDE team knows that the bug is
ready to be confirmed.

Thank you for helping us make KDE software even better for everyone!
Comment 5 Bug Janitor Service 2022-05-03 04:35:09 UTC
This bug has been in NEEDSINFO status with no change for at least
30 days. The bug is now closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

Thank you for helping us make KDE software even better for everyone!