Bug 335368 - Kdevelop crashes when entering a slash in editor
Summary: Kdevelop crashes when entering a slash in editor
Status: RESOLVED DUPLICATE of bug 332426
Alias: None
Product: kdevelop
Classification: Unclassified
Component: All editors (show other bugs)
Version: git master
Platform: Compiled Sources Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdevelop-bugs-null
URL: https://bitbucket.org/stativ/readymed...
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-26 13:27 UTC by Lukas Jirkovsky
Modified: 2014-06-10 21:07 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
backtrace from the crash (16.50 KB, text/plain)
2014-05-26 13:27 UTC, Lukas Jirkovsky
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lukas Jirkovsky 2014-05-26 13:27:00 UTC
Trying to write a slash in the linked file causes KDevelop to crash.

Reproducible: Always

Steps to Reproduce:
1. open the linked file in KDevelop
2. press "/" to enter slash character
Actual Results:  
KDevelop crashes

Expected Results:  
No crash

I've tried editing this file in kwrite and kate to check whether this is a ganeric issue with katepart, but the crash occurs only from within KDevelop.
Comment 1 Lukas Jirkovsky 2014-05-26 13:27:37 UTC
Created attachment 86829 [details]
backtrace from the crash
Comment 2 Lukas Jirkovsky 2014-06-10 21:07:05 UTC

*** This bug has been marked as a duplicate of bug 332426 ***