Bug 335194 - Effects KCM list delegate doesn't elide descriptions that won't fit the viewport bounds
Summary: Effects KCM list delegate doesn't elide descriptions that won't fit the viewp...
Status: RESOLVED DUPLICATE of bug 335078
Alias: None
Product: kwin
Classification: Unclassified
Component: compositing (show other bugs)
Version: git master
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: 5
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-22 14:36 UTC by Eike Hein
Modified: 2014-05-22 15:01 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eike Hein 2014-05-22 14:36:48 UTC
Title says it all.

Reproducible: Always
Comment 1 Martin Flöser 2014-05-22 14:46:51 UTC
Please verify whether that's still valid with 45f1060da068d2781cf8f922709f839fe81881aa which would make it a dup of 335078
Comment 2 Eike Hein 2014-05-22 15:01:29 UTC
Yup, it's fine now.

*** This bug has been marked as a duplicate of bug 335078 ***