Bug 334965 - Applet FullRepresentation popup dialogs can no longer be resized by the user
Summary: Applet FullRepresentation popup dialogs can no longer be resized by the user
Status: RESOLVED DUPLICATE of bug 332512
Alias: None
Product: frameworks-plasma
Classification: Frameworks and Libraries
Component: libplasmaquick (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Marco Martin
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-17 22:38 UTC by Eike Hein
Modified: 2014-05-17 22:40 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eike Hein 2014-05-17 22:38:45 UTC
Plasma 1 allowed users to resize dialogs with the min/max range for a given axis by pulling on a corner. This appears to be no longer supported in Plasma Next; I think it'd be worth adding back.

See bug 334923 for a use case.

Reproducible: Always
Comment 1 Eike Hein 2014-05-17 22:40:22 UTC
Sorry, I screwed up my search query and didn't realize this was already reported.

*** This bug has been marked as a duplicate of bug 332512 ***