Bug 334931 - SC 4.13.1 Dolphin Information Panel - No Meta Data Displayed
Summary: SC 4.13.1 Dolphin Information Panel - No Meta Data Displayed
Status: RESOLVED DUPLICATE of bug 332065
Alias: None
Product: Baloo
Classification: Unclassified
Component: Widgets (show other bugs)
Version: 4.13
Platform: openSUSE RPMs Linux
: NOR normal
Target Milestone: ---
Assignee: Vishesh Handa
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-17 09:31 UTC by Dragon32
Modified: 2014-06-07 07:28 UTC (History)
4 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dragon32 2014-05-17 09:31:49 UTC
Hi I'm currently using the Opensuse KDE Current repos which is at version 4.13.1 and in the information panel there seems no way to show bitrate information for MP3's etc as in KDE 4.12. I'm not sure if this is a bug or the feature has been removed ?

Thanks

Reproducible: Always
Comment 1 Dragon32 2014-05-17 10:33:05 UTC
I've modified the original bug report to widen it to no meta data displayed at all for any file type.
Comment 2 Wolfgang Bauer 2014-05-17 13:18:51 UTC
I can confirm this here. (openSUSE 13.1, KDE SC 4.13.1)
No metadata is shown for files that are not indexed.

For some reason apparently none of my files are indexed at all anymore (since the upgrade to 4.13.1 I think) although I have baloo installed/enabled, but that's another story...

After manually indexing a file with baloo_file_extractor, the metadata is shown for that file.

But metadata should (must IMHO) be shown for not-indexed files as well, just like it was the case with Nepomuk.
Comment 3 Dragon32 2014-05-17 13:35:12 UTC
I remember going through all this before with the introduction of Nepomuk:

http://forum.kde.org/viewtopic.php?f=15&t=62458&start=30

It would seem old is new again.
Comment 4 Hrvoje Senjan 2014-05-17 20:01:10 UTC

*** This bug has been marked as a duplicate of bug 332065 ***