Bug 334760 - Kickoff clicking delay
Summary: Kickoff clicking delay
Status: RESOLVED DUPLICATE of bug 332808
Alias: None
Product: plasmashell
Classification: Unclassified
Component: Application Launcher (Kickoff) (show other bugs)
Version: master
Platform: unspecified Linux
: NOR normal
Target Milestone: 1.0
Assignee: Sebastian Kügler
URL: http://youtu.be/uG_nfihld98
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-14 12:06 UTC by Leszek Lesner
Modified: 2014-05-14 12:10 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Leszek Lesner 2014-05-14 12:06:54 UTC
When clicking on an item under Applications in Kickoff and then moving the mouse it seems to activate the current item under the mouse instead of the clicked one. 
Makes it very hard to navigate as it seems the clicking is delayed so the mouse needs to rest until the animation starts. 

Video demo: http://youtu.be/uG_nfihld98

Reproducible: Always




And this was tested on this hardware with those settings on neon5 (20140514): 
00:02.0 VGA compatible controller [0300]: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller [8086:2a42] (rev 07)

Rendering backend: OpenGL 2.0
Scale Method: Accurate
VSync: Auto
Keep Window Thumbnails: Only for shown windows
Comment 1 Leszek Lesner 2014-05-14 12:10:45 UTC

*** This bug has been marked as a duplicate of bug 332808 ***