Bug 334489 - Text is displayed over the right boundary of tables.
Summary: Text is displayed over the right boundary of tables.
Status: RESOLVED DUPLICATE of bug 307824
Alias: None
Product: konqueror
Classification: Applications
Component: khtml (show other bugs)
Version: 4.13.0
Platform: Kubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL: http://www.distrowatch.com
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-07 23:41 UTC by Ronald Buckman
Modified: 2014-12-12 21:25 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screenshot showing the issue (67.49 KB, image/png)
2014-07-14 23:32 UTC, Christoph Feck
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ronald Buckman 2014-05-07 23:41:22 UTC
Text is displayed over the right boundary of the tables in the Latest News and Updates section.

Reproducible: Always

Steps to Reproduce:
1. Open www.distrowatch.com with KHTML.
Actual Results:  
Text is displayed over the right boundary of tables in the Latest News and Updates section.

Expected Results:  
Text should not be displayed over the right boundary.

The text is displayed properly in Konqueror 4.12.
Comment 1 Ronald Buckman 2014-06-10 19:20:44 UTC
I do not see this bug in Konqueror 4.13.2 on Slackware 14.1 on an Alien Bob build designed for Slackware current.  This bug is still in Konqueror 4.13.1 via the Kubuntu Updates PPA on Kubuntu 14.04
Comment 2 Andrea Iacovitti 2014-06-11 17:08:07 UTC
I can not reproduce with both 4.13.1 and 4.13.2 (if i understand correctly the issue)
Comment 3 Christoph Feck 2014-07-14 23:20:54 UTC
Related to/duplicate of bug 290485 and bug 307824. When I open http://distrowatch.com/ I can see the text wraps over the table border. Selecting the text, however, shows the selection being smaller than the text. See also bug 307824 comment #21.
Comment 4 Christoph Feck 2014-07-14 23:32:38 UTC
Created attachment 87733 [details]
Screenshot showing the issue
Comment 5 Ronald Buckman 2014-11-12 09:07:01 UTC
I found out that this bug is due to the Kubuntu specific settings in System Settings > Application Appearance > Fonts.  When the Ubuntu fonts are changed to the Sans Serif normal fonts that are found in a vanilla install of KDE such as in Slackware Linux, this bug goes away.  Marked as RESOLVED DOWNSTREAM.
Comment 6 Christoph Feck 2014-12-12 21:25:35 UTC

*** This bug has been marked as a duplicate of bug 307824 ***