Bug 334445 - Assigning "Meta" doesn't work anymore since KF5 port
Summary: Assigning "Meta" doesn't work anymore since KF5 port
Status: RESOLVED DUPLICATE of bug 335316
Alias: None
Product: systemsettings
Classification: Unclassified
Component: kcm_keys (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Michael Jansen
URL:
Keywords:
: 335445 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-05-06 22:40 UTC by Elias Probst
Modified: 2014-06-06 12:11 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screenshot showing the unicode-glitch in "kcmshell5 keys" (14.63 KB, image/png)
2014-05-06 22:40 UTC, Elias Probst
Details
kglobalshortcutsrc containing the same unicode-glitch (line 5) (10.06 KB, application/octet-stream)
2014-05-06 22:41 UTC, Elias Probst
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Elias Probst 2014-05-06 22:40:51 UTC
Created attachment 86497 [details]
Screenshot showing the unicode-glitch in "kcmshell5 keys"

When trying to use "Meta" in a shortcut assignment, "Meta" is detect as regular key instead of a modifier.

Besides that, instead of using "Meta" as a label in the KCM, it shows some weird unicode-glitched string (see attached screenshot + kglobalshortcutsrc, line 5).
Comment 1 Elias Probst 2014-05-06 22:41:44 UTC
Created attachment 86498 [details]
kglobalshortcutsrc containing the same unicode-glitch (line 5)
Comment 2 Christoph Feck 2014-05-28 20:58:13 UTC
*** Bug 335445 has been marked as a duplicate of this bug. ***
Comment 3 Christoph Feck 2014-06-06 12:11:02 UTC

*** This bug has been marked as a duplicate of bug 335316 ***