Bug 333845 - Make Information fields editable without requiring template.
Summary: Make Information fields editable without requiring template.
Status: RESOLVED DUPLICATE of bug 302527
Alias: None
Product: digikam
Classification: Unclassified
Component: Metadata-Template (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-24 22:11 UTC by Brylie Christopher Oxley
Modified: 2017-08-10 20:16 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Brylie Christopher Oxley 2014-04-24 22:11:48 UTC
In the "Caption/Tags" section, the "Information" fields do not seem to be editable individually. This requires a pre-created template to add any details in the Information fields.

As the details, such as locations, change frequently, I would like to be able to individually edit the Information fields in addition to being able to use a template.

Reproducible: Always

Steps to Reproduce:
1. Click Caption/Tags sidebar
2. Click Information tab
3. Attempt to edit any field under Rights, Location, etc.
Actual Results:  
The fields are not editable without a template being pre-defined.

Expected Results:  
Individual fields should be editable, as photographic context can change frequently, and managing a template for every context would become combersome.

Additionally, it would be nice to be able to add/remove sub-template information. E.g. I could set up a template or my contact details, another or license details, and others for locations, subjects etc.. Then, I could add the license template, a specific subject template, and a contact template individually without overriding the previous fields.
Comment 1 caulier.gilles 2014-07-08 06:20:15 UTC

*** This bug has been marked as a duplicate of bug 302527 ***