Bug 333515 - right click open in new tab doesn't mount the unmounted drive
Summary: right click open in new tab doesn't mount the unmounted drive
Status: RESOLVED DUPLICATE of bug 311226
Alias: None
Product: dolphin
Classification: Unclassified
Component: general (show other bugs)
Version: 4.12.97
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Dolphin Bug Assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-16 17:32 UTC by Kenny Duffus
Modified: 2014-04-16 20:21 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kenny Duffus 2014-04-16 17:32:02 UTC
right clicking on an unmounted drive and selecting open in new tab doesn't mount the drive instead you get the error "the location is empty" and the location bar says ">   :"

Reproducible: Always

Steps to Reproduce:
1. right clicking on an unmounted drive
2. select open in new tab
3. change to the new tab
Actual Results:  
drive isn't mounted

Expected Results:  
the drive should be mounted the same as if you had left clicked on the device to open in the current tab
Comment 1 Frank Reininghaus 2014-04-16 20:21:35 UTC
Thanks for the bug report. This problem has been reported already.

*** This bug has been marked as a duplicate of bug 311226 ***