Bug 333140 - Screensaver process running when using the PC after screensaver animation stops - 2 screens
Summary: Screensaver process running when using the PC after screensaver animation sto...
Status: RESOLVED DUPLICATE of bug 224200
Alias: None
Product: kscreensaver
Classification: Unclassified
Component: screensavers (show other bugs)
Version: 4.12.3
Platform: Kubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kscreensaver bugs tracking
URL: http://k44.kn3.net/taringa/2/0/6/3/1/...
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-07 01:01 UTC by Diego Alcántara
Modified: 2014-04-17 06:50 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
htop display (313.16 KB, image/jpeg)
2014-04-07 01:05 UTC, Diego Alcántara
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Diego Alcántara 2014-04-07 01:01:17 UTC
Hardware context: I have 2 screens (monitor and TV), I've an ATI video card with proprietary drivers.

The screensaver activates (it happens with every screensaver I may choose); I return to the PC and move the mouse to stop the animation, I notice the screensaver process is still running "in background". The processes keep consuming a lot of % CPU


Reproducible: Always

Steps to Reproduce:
1. In a two-screen configuration, let the screensaver (for instance kslideshow.kss) activate
2. Move the mouse to stop animations

Actual Results:  
top or htop shows that the processes are still running.

Expected Results:  
The processes shouldn't be running, or if they do, they should consume much less CPU
Comment 1 Diego Alcántara 2014-04-07 01:05:59 UTC
Created attachment 85981 [details]
htop display

Note than there are 10 kslideshow.kss processes, 3 of them consuming a lot of CPU %
Comment 2 Wolfgang Bauer 2014-04-17 06:50:29 UTC
Seems to be another duplicate of bug#224200.

*** This bug has been marked as a duplicate of bug 224200 ***