Bug 332936 - Cannot read mail in imap accounts - Unable to get item from backend
Summary: Cannot read mail in imap accounts - Unable to get item from backend
Status: RESOLVED FIXED
Alias: None
Product: kmail2
Classification: Applications
Component: general (show other bugs)
Version: 4.12.97
Platform: Mageia RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-02 04:36 UTC by Dimitrios Glentadakis
Modified: 2014-04-10 18:26 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dimitrios Glentadakis 2014-04-02 04:36:55 UTC
I have two imap accounts (gmail, free.fr). The free.fr i cannot use it anymore. I receive messages but i cannot read/open them
In the status bar i have the message:
"Unable to get item from backend (collection 0): Unable to retreive item from resource: NO PartTypeException: Invalid part type name."



Reproducible: Always

Steps to Reproduce:
The problem is permanently
Actual Results:  
I cannot use this imap account


I think that it happened after a research that i did in the imap folder
I deleted the resource imap for this account but it didn't help
Comment 1 Dimitrios Glentadakis 2014-04-02 04:45:43 UTC
IThe second account gmail , i acannot use it either same message. I receive mails but i cannot open them
Comment 2 Dimitrios Glentadakis 2014-04-03 04:18:02 UTC
I deleted the folders ~/.local/share/akonadi but it did nt fix the problem
Comment 3 Dimitrios Glentadakis 2014-04-05 03:31:16 UTC
I deleted also the ~/.config/akonadi it did nt help
Comment 4 Dimitrios Glentadakis 2014-04-10 04:55:55 UTC
I don't have any problem with a pop3 account
Comment 5 Daniel Vrátil 2014-04-10 07:22:49 UTC
Please provide output from akonadictl --version
Comment 6 Dimitrios Glentadakis 2014-04-10 18:00:31 UTC
Akonadi 1.11.80

* I tried from a new user, samle problem
Comment 7 Dimitrios Glentadakis 2014-04-10 18:26:54 UTC
I installed Akonadi 1.12.1 and it works now