Bug 332801 - Krita doesn't show brush names as tooltips in popup palette.
Summary: Krita doesn't show brush names as tooltips in popup palette.
Status: RESOLVED FIXED
Alias: None
Product: krita
Classification: Applications
Component: Usability (show other bugs)
Version: 2.8.0
Platform: Ubuntu Linux
: NOR wishlist
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-30 11:20 UTC by crockabiscuit
Modified: 2015-07-12 07:20 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description crockabiscuit 2014-03-30 11:20:52 UTC
When you right-click on a canvas, a popup palette appears that contains favorite brushes in its ring.

When I hover the mouse cursor over one of the favorite brushes, I expect to see its name as a tooltip. However, I didn't see a tooltip, so I couldn't know its name.

Without tooltips, I'd have to memorize the icon of each brush.
Comment 1 Halla Rempt 2014-05-18 14:52:59 UTC
Yes, very good point.
Comment 2 Halla Rempt 2014-05-27 13:16:21 UTC
Git commit f01426140c99bc54c924063ca596874599fd08ba by Boudewijn Rempt.
Committed on 27/05/2014 at 11:43.
Pushed by rempt into branch 'master'.

Show the current brush in the statusbar

M  +5    -3    krita/ui/tool/kis_tool.cc

http://commits.kde.org/calligra/f01426140c99bc54c924063ca596874599fd08ba
Comment 3 Stefano Bonicatti 2015-07-05 20:57:37 UTC
Can we close this? I do see both the current selected brush in the status bar and the tooltip on the favourite brushes in the right click popup.
Comment 4 crockabiscuit 2015-07-12 07:20:11 UTC
Yes, we can close it. The issue is resolved on my system, too.