Bug 330391 - KMail displays notifications for "Draft" mails
Summary: KMail displays notifications for "Draft" mails
Status: RESOLVED WORKSFORME
Alias: None
Product: kmail2
Classification: Applications
Component: general (show other bugs)
Version: 4.12
Platform: Kubuntu Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords: triaged
Depends on:
Blocks:
 
Reported: 2014-01-25 09:30 UTC by Mike Krutov
Modified: 2018-10-27 03:48 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Krutov 2014-01-25 09:30:38 UTC
When I write mail via google web-interface, kmail displays me a notification of new mail in Draft folders.
I'd suggest to implement a feature of ignoring mail from your account for purposes of notifications.
E.g. 
don't display notifications in case that From: field has email registered in  Kontact as users account.

Reproducible: Always
Comment 1 Laurent Montel 2014-01-27 08:32:36 UTC
When you put your email in BCC you want to show this notification (from was you). So I will not implement
But you can exclude some folder to notification.
Look at settings from email notification.
Comment 2 Mike Krutov 2014-01-27 17:29:31 UTC
Is that "settings -> configure notifications" menu?
I did not find the option there (neither in kmail handbook). Could you please provide me with more information? thank you!
Comment 3 Laurent Montel 2014-01-27 18:26:55 UTC
kmail->configure->account->other action => Folder
Comment 4 Mike Krutov 2014-01-27 18:33:30 UTC
Unfortunately didn't help:
there are no options like 'folder', 'directory', etc
http://imgur.com/BKlKLLa,gEnRe7K#0 (click 'first image/second image')
Thanks for your time,
Comment 5 Laurent Montel 2014-03-02 16:55:09 UTC
it's not a kde 4.12 ?
Comment 6 Laurent Montel 2014-03-23 13:09:30 UTC
wait infos
Comment 7 Andrew Crouthamel 2018-09-25 03:40:08 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least 15 days. Please provide the requested information as soon as possible and set the bug status as REPORTED. Due to regular bug tracker maintenance, if the bug is still in NEEDSINFO status with no change in 30 days, the bug will be closed as RESOLVED > WORKSFORME due to lack of needed information.

For more information about our bug triaging procedures please read the wiki located here: https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please set the bug status as REPORTED so that the KDE team knows that the bug is ready to be confirmed.

Thank you for helping us make KDE software even better for everyone!
Comment 8 Andrew Crouthamel 2018-10-27 03:48:05 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least 30 days. The bug is now closed as RESOLVED > WORKSFORME due to lack of needed information.

For more information about our bug triaging procedures please read the wiki located here: https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

Thank you for helping us make KDE software even better for everyone!