Bug 330229 - dozens of kblankscreen.kss windows open when I log in
Summary: dozens of kblankscreen.kss windows open when I log in
Status: RESOLVED DUPLICATE of bug 224200
Alias: None
Product: plasma4
Classification: Unclassified
Component: desktop (show other bugs)
Version: 4.12.0
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL: http://imgur.com/Jt6M5Wc
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-21 03:46 UTC by MountainX
Modified: 2014-01-21 04:51 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description MountainX 2014-01-21 03:46:43 UTC
After I log in, my desktop will be covered by dozens of kblankscrn.kss windows. Just now, it was 21 such windows filling my entire desktop. Other times, it seems to be a different number of windows. I do not have such windows open when I log out, so I am not sure what they are being restored in connection with. I am glad to provide more details but I don't know what info is needed so I am starting with just an image showing the problem.

Reproducible: Always

Steps to Reproduce:
1. log out -- I shut down or reboot to be precise.
2. start up and log back in

Actual Results:  
desktop is covered with many kblankscrn.kss windows

Expected Results:  
no kblankscrn.kss windows. zero.
Comment 1 MountainX 2014-01-21 03:49:52 UTC
This does not happen every login. It seems random. It happens about half the time.
Comment 2 MountainX 2014-01-21 03:54:48 UTC
another image showing the issue: http://imgur.com/PkDNUiZ
Comment 3 Christoph Feck 2014-01-21 04:51:40 UTC

*** This bug has been marked as a duplicate of bug 224200 ***