Bug 329927 - If I open Kmail the main windows shows "Der Inhalt des Ordners wird abgeholt"
Summary: If I open Kmail the main windows shows "Der Inhalt des Ordners wird abgeholt"
Status: RESOLVED UNMAINTAINED
Alias: None
Product: kmail2
Classification: Applications
Component: message list (show other bugs)
Version: 4.11.3
Platform: OpenSUSE Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords: akonadi-ports-regression
Depends on:
Blocks:
 
Reported: 2014-01-13 20:19 UTC by tobiasstiller
Modified: 2017-01-07 22:43 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tobiasstiller 2014-01-13 20:19:17 UTC
After startimg Kmail it shows "Der Inhalt des Ordners wird abgeholt" nothing else. And Kmail dont work. Newstart Akonadi dont work.
What to do?


Reproducible: Always

Steps to Reproduce:
1.Start Kmail
2.
3.
Actual Results:  
Kmail dont work


Much mails in the mailfolders, but i cant delete because Kmail dont work
Comment 1 Denis Kurz 2016-09-24 18:10:22 UTC
This bug has only been reported for versions before 4.14, which have been unsupported for at least two years now. Can anyone tell if this bug still present?

If noone confirms this bug for a Framework-based version of kmail2 (version 5.0 or later, as part of KDE Applications 15.12 or later), it gets closed in about three months.
Comment 2 Denis Kurz 2017-01-07 22:43:49 UTC
Just as announced in my last comment, I close this bug. If you encounter it again in a recent version (at least 5.0 aka 15.08), please open a new one unless it already exists. Thank you for all your input.