Bug 329445 - Lotus Notes crashes when using Oxygen Theme
Summary: Lotus Notes crashes when using Oxygen Theme
Status: RESOLVED WORKSFORME
Alias: None
Product: Oxygen
Classification: Plasma
Component: gtk2-engine (show other bugs)
Version: 4.12.0
Platform: unspecified Linux
: NOR crash with 2 votes (vote)
Target Milestone: ---
Assignee: Hugo Pereira Da Costa
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-12-31 00:46 UTC by Ben Kevan
Modified: 2018-12-01 03:46 UTC (History)
8 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ben Kevan 2013-12-31 00:46:07 UTC
Lotus Notes crashes when sending emails while using the oxygen theme. The packages I'm running are: 
gtk2-engine-oxygen-1.4.1-5.2.i586
oxygen-icon-theme-large-4.12.0-195.1.noarch
libreoffice-icon-theme-oxygen-4.1.4.2-5.1.noarch
oxygen-icon-theme-4.12.0-195.1.noarch
kdebase4-workspace-liboxygenstyle-4.11.4-1016.1.i586
gtk2-theme-oxygen-1.4.1-5.2.i586

The error has been captured in: 
http://www.freetechie.com/blog/using-lotus-notes-9-0-1-on-opensuse-13-1-gnome-libs-2-38-2/



Reproducible: Always

Steps to Reproduce:
1. Send email in notes
2.
3.
Actual Results:  
Sends email then Crashes

Expected Results:  
Send email and not crash

Issue can be 'worked around' by doing: 
GTK2_RC_FILES="" prior to launching Lotus Notes. 

My GTK2_RC_FILES are: 
include "/usr/share/themes/oxygen-gtk/gtk-2.0/gtkrc"
include "/etc/gtk-2.0/gtkrc"
style "user-font"
{
        font_name="Sans Serif"
}
widget_class "*" style "user-font"
gtk-font-name="Sans Serif 9"
gtk-theme-name="oxygen-gtk"
gtk-icon-theme-name="oxygen"
gtk-fallback-icon-theme="gnome"
gtk-toolbar-style=GTK_TOOLBAR_BOTH_HORIZ
gtk-menu-images=1
gtk-button-images=1

and 
# created by KDE, Mon Dec 30 11:36:32 2013
#
# If you do not want KDE to override your GTK settings, select
# Appearance -> Colors in the System Settings and disable the checkbox
# "Apply colors to non-KDE4 applications"
#
#

gtk-alternative-button-order = 1

style "default"
{
  bg[NORMAL] = { 0.835, 0.820, 0.812 }
  bg[SELECTED] = { 0.514, 0.686, 0.467 }
  bg[INSENSITIVE] = { 0.835, 0.820, 0.812 }
  bg[ACTIVE] = { 0.714, 0.682, 0.667 }
  bg[PRELIGHT] = { 0.835, 0.820, 0.812 }

  base[NORMAL] = { 1.000, 1.000, 1.000 }
  base[SELECTED] = { 0.514, 0.686, 0.467 }
  base[INSENSITIVE] = { 0.835, 0.820, 0.812 }
  base[ACTIVE] = { 0.514, 0.686, 0.467 }
  base[PRELIGHT] = { 0.514, 0.686, 0.467 }

  text[NORMAL] = { 0.078, 0.075, 0.071 }
  text[SELECTED] = { 1.000, 1.000, 1.000 }
  text[INSENSITIVE] = { 0.714, 0.682, 0.667 }
  text[ACTIVE] = { 1.000, 1.000, 1.000 }
  text[PRELIGHT] = { 1.000, 1.000, 1.000 }

  fg[NORMAL] = { 0.078, 0.075, 0.071 }
  fg[SELECTED] = { 1.000, 1.000, 1.000 }
  fg[INSENSITIVE] = { 0.714, 0.682, 0.667 }
  fg[ACTIVE] = { 0.078, 0.075, 0.071 }
  fg[PRELIGHT] = { 0.078, 0.075, 0.071 }
}

class "*" style "default"

style "ToolTip"
{
  bg[NORMAL] = { 0.835, 0.820, 0.812 }
  base[NORMAL] = { 1.000, 1.000, 1.000 }
  text[NORMAL] = { 0.078, 0.075, 0.071 }
  fg[NORMAL] = { 0.078, 0.075, 0.071 }
}

widget "gtk-tooltip" style "ToolTip"
widget "gtk-tooltips" style "ToolTip"

style "MenuItem"
{
  bg[PRELIGHT] = { 0.514, 0.686, 0.467 }
}

class "*MenuItem" style "MenuItem"

and (for completeness although it's not relevant)
#
# gtkrc file allows you to define system wide defaults for all GTK+ applications.
# This file is branding specific.
#
# For complete list of available settings see devhelp documentation in
# gtk2-doc package, section GTK+ Core Reference -> Resource Files
#
# You most probably want:
#gtk-theme-name = ""
#gtk-icon-theme-name = ""
#gtk-fallback-icon-theme = "gnome"

The crash does not happen with the Raleigh theme (which is quite puketakular)
Comment 1 Ben Kevan 2013-12-31 00:47:48 UTC
OH.. I meant to add my oxygen rc file.. which is:
style "oxygen-default"
{
    GtkPaned::handle-size = 3

    GtkButton::child_displacement_x = 0
    GtkButton::child_displacement_y = 0
    GtkButton::default_border = { 0, 0, 0, 0 }
    GtkButton::default_outside_border = { 0, 0, 0, 0 }

    GtkButton::inner-border = { 2, 2, 1, 0 }
    GtkToggleButton::inner-border = { 0, 0, 1, 0 }

    GtkCalendar::inner-border = 0
    GtkCalendar::horizontal-separation = 0
    GtkCheckButton::indicator-size = 18
    GtkComboBox::appears-as-list = 1
    GtkEntry::honors-transparent-bg-hint = 1

    GtkExpander::expander-size = 15

    GtkMenu::horizontal-padding = 3
    GtkMenu::vertical-padding = 5
    GtkMenu::horizontal-offset = -7
    GtkMenuBar::internal-padding = 0
    GtkCheckMenuItem::indicator-size = 16

    GtkScale::slider-width = 23
    GtkScale::slider-length = 21

    GtkRange::activate-slider = 1

    GtkScrollbar::trough-border=0
    GtkScrollbar::stepper-size=12
    GtkScrolledWindow::scrollbar-spacing=1
    GtkStatusbar::has-resize-grip = FALSE

    GtkTreeView::allow-rules = 1
    GtkTreeView::row-ending-details = 1
    GtkTreeView::expander-size = 10
    GtkTreeView::vertical-separator = 0

    # shadow types
    GtkMenuBar::shadow-type = GTK_SHADOW_NONE
    GtkStatusbar::shadow-type = GTK_SHADOW_NONE
    GtkToolbar::shadow-type = GTK_SHADOW_NONE

    engine "oxygen-gtk"
    {}
}

class "*" style "oxygen-default"

# force resize-handle size to zero
style "oxygen-sizegrip" = "oxygen-default"
{

    GtkWindow::resize-grip-height = 0
    GtkWindow::resize-grip-width = 0
}

class "GtkWidget" style "oxygen-sizegrip"

# menuitems padding
style "oxygen-menubar" = "oxygen-default"
{
    xthickness = 1
    ythickness = 1
}

class "GtkMenuBar" style "oxygen-menubar"

# menuitems padding
style "oxygen-menubaritem" = "oxygen-default"
{
    xthickness = 3
    ythickness = 2
}

style "oxygen-menuitem" = "oxygen-default"
{
    xthickness = 1
    ythickness = 5
}

style "oxygen-separator-menuitem" = "oxygen-default"
{
    xthickness = 1
    ythickness = 1
}

class "GtkMenuItem" style "oxygen-menubaritem"
widget_class "*<GtkMenu>.<GtkMenuItem>" style "oxygen-menuitem"
widget_class "*<GtkMenu>.<GtkSeparatorMenuItem>" style "oxygen-separator-menuitem"

# toolbuttons with menu
style "oxygen-menutoolbutton" = "oxygen-default"
{
    xthickness=1
    ythickness=1
    GtkButton::focus-padding=0
    GtkWidget::focus-line-width=0
}

class "*GtkMenuToolButton" style "oxygen-menutoolbutton"
widget_class "*.GtkMenuToolButton.*Box.GtkToggleButton" style "oxygen-menutoolbutton"

# icon views
style "oxygen-iconview" = "oxygen-default"
{ GtkWidget::focus-line-width=0 }

class "GtkIconView" style "oxygen-iconview"

# notebook settings
style "oxygen-notebook" = "oxygen-default"
{
    xthickness = 4
    ythickness = 4
}

class "GtkNotebook" style "oxygen-notebook"

# comboboxes
style "oxygen-combobox" = "oxygen-default"
{
    # must set combobox frame x thickness to 0, otherwise there
    # is a dead area between combobox text and button
    xthickness = 0
    ythickness = 2
}

style "oxygen-combobox-frame" = "oxygen-default"
{
    xthickness = 4
    ythickness = 4
}

class "GtkComboBox" style "oxygen-combobox"
widget_class "*<GtkComboBox>.<GtkFrame>" style "oxygen-combobox-frame"

# editable combobox margins
style "oxygen-combobox-entry" = "oxygen-default"
{
    xthickness = 1
    ythickness = 1
}

class "GtkComboBoxEntry" style "oxygen-combobox-entry"

# GtkCombo
style "oxygen-combo-button" = "oxygen-combobox-entry"
{
    xthickness = 0
    ythickness = 2
}

widget_class "*<GtkCombo>.<GtkButton>" style "oxygen-combo-button"

# option menu
style "oxygen-option-menu" = "oxygen-default"
{
    xthickness = 4
    ythickness = 0
}

class "GtkOptionMenu" style "oxygen-option-menu"

# vertical separators need enough room
style "oxygen-vseparator" = "oxygen-default"
{
    xthickness = 3
    ythickness = 2
}

class "GtkVSeparator" style "oxygen-vseparator"

# 2pixels thickness.
style "oxygen-w2" = "oxygen-default"
{
    xthickness = 2
    ythickness = 2
}

class "GtkScrolledWindow" style "oxygen-w2"
class "GtkViewport" style "oxygen-w2"
class "GtkFrame" style "oxygen-w2"
class "gtkmm__GtkSpinButton" style "oxygen-w2"

# 1pixels thickness.
style "oxygen-progressbar" = "oxygen-default"
{
    xthickness = 1
    ythickness = 0
}
class "GtkProgressBar" style "oxygen-progressbar"

# tree headers
style "oxygen-header" = "oxygen-default"
{
    xthickness = 2
    ythickness = 0
}
widget_class "*<GtkTreeView>.<GtkButton>" style "oxygen-header"
widget_class "*<GtkList>.<GtkButton>" style "oxygen-header"
widget_class "*GimpThumbBox*.<GtkEventBox>.<GtkVBox>.<GtkButton>" style "oxygen-header"

#############
# Workarounds
#
# # gimp
# # this is commented, as it is apparently crashing for gimp-2.7
# style "oxygen-gimp-scale"
# {
#     # this ensures that toolpanels fonts in gimp is identical
#     # to default font (which otherwise is ugly
#     GimpDock::font-scale = 1.01
# }
#
# class "*" style "oxygen-gimp-scale"
Comment 2 Hugo Pereira Da Costa 2014-01-03 10:27:12 UTC
the crash report does not help much sadly.
How can I get a free version of lotus note to try reproduce ? 
Most likely this is again one of these java+gtk binding issue that crashes via oxygen-gtk and that I seem to unable to either reproduce, nor fix (naturally)
Comment 3 rcbell 2014-01-03 15:27:11 UTC
You can get Notes client 9.0.1 at http://www.ibm.com/developerworks/downloads/ls/lsndad/
Comment 4 Ben Kevan 2014-01-03 16:27:59 UTC
Hugo, 

I'm going to have to agree with you, that it's an issue with Java (Eclipse in this case) and GTK. Here's the gdb, which doesn't provide anything more:

Unhandled exception
Type=Segmentation error vmState=0x00040000
J9Generic_Signal_Number=00000004 Signal_Number=0000000b Error_Value=00000000 Signal_Code=00000001
Handler1=B7B79CDA Handler2=B7B4F021 InaccessibleAddress=00000014
EDI=0000C000 ESI=09E9B8A0 EAX=00000014 EBX=A2A84000
ECX=A808D678 EDX=A808D318
EIP=A2A4AA8E ES=007B DS=007B ESP=BFFFD674
EFlags=00210206 CS=0073 SS=007B EBP=BFFFD6AC
Module=/usr/lib/libgobject-2.0.so.0
Module_base_address=A2A33000 Symbol=g_object_get_qdata
Symbol_address=A2A4AA70
Target=2_40_20130704_155156 (Linux 3.12.6-1.g080d0df-desktop)
CPU=x86 (4 logical CPUs) (0x1f1647000 RAM)
----------- Stack Backtrace -----------
(0xB7B42B76 [libj9prt24.so+0xbb76])
(0xB7B4E66C [libj9prt24.so+0x1766c])
(0xB7B42C09 [libj9prt24.so+0xbc09])
(0xB7B42D2C [libj9prt24.so+0xbd2c])
(0xB7B429A8 [libj9prt24.so+0xb9a8])
(0xB7B4E66C [libj9prt24.so+0x1766c])
(0xB7B42A1C [libj9prt24.so+0xba1c])
(0xB7B7AAA6 [libj9vm24.so+0xfaa6])
(0xB7B7A726 [libj9vm24.so+0xf726])
(0xB7B4E66C [libj9prt24.so+0x1766c])
(0xB7B79F0B [libj9vm24.so+0xef)
(0xB7B79D5E [libj9vm24.so+0xed5e])
(0xB7B4F199 [libj9prt24.so+0x18199])
__kernel_rt_sigreturn+0x0 (0xB7FDC40C [linux-gate.so.1+0x40c])
(0xA0CE6B36 [<unknown>+0x0])
JVM_InvokeMethod+0x92 (0xB7BE59C4 [libjvm.so+0xa9c4])
JVM_InvokeMethod+0x58 (0xB7C69398 [libjvm.so+0x3398])
Java_sun_reflect_NativeMethodAccessorImpl_invoke0+0x34 (0xA6D20804 [libjava.so+x12804])
(0xA6ED8FB7 [<unknown>+0x0])
JVM_InvokeMethod+0x92 (0xB7BE59C4 [libjvm.so+0xa9c4])
JVM_InvokeMethod+0x58 (0xB7C69398 [libjvm.so+0x3398])
Java_sun_reflect_NativeMethodAccessorImpl_invoke0+0x34 (0xA6D20804 [libjava.so+x12804])
(0xA6ED8FB7 [<unknown>+0x0])
(0xB7B89D85 [libj9vm24.so+0x1ed85])
(0xB7BBFABD [libj9vm24.so+0x54abd])
(0xB7B4E66C [libj9prt24.so+0x1766c])
(0xB7BBFB9B [libj9vm24.so+0x54b9b])
(0xB7B8A37D [libj9vm24.so+0x1f37d])
(0xB7B883C4 [libj9vm24.so+0x1d3c4])
startJavaJNI+0x418 (0xB7FC53D9 [eclipse_1407.so+0x83d9])
startJavaVM+0x24 (0xB7FC6878 [eclipse_1407.so+0x9878])
run+0x59d (0xB7FC014B [eclipse_1407.so+0x314b])
(0x080490EE [notes2+0x10ee])
__libc_start_main+0xf3 (0xB7DFF9D3 [libc.so.6+0x199d3])
---------------------------------------


IMO it's related to the following: 
http://git.eclipse.org/c/platform/eclipse.platform.swt.git/commit/?id=8a770faaa4942f4e1cde0428ab3348bcc4c88e3f
Comment 5 Ben Kevan 2014-01-04 04:01:16 UTC
By the way, I'm pulling the most recent git and building right now. Looking at the commits, there's a high chance that it should resolve the issue (as running without animations resolves crash issues also, on what seems to be menu popups).
Comment 6 Ben Kevan 2014-01-04 05:21:32 UTC
Update.. pulled the most recent and I still get the failures unfortunately..
Comment 7 Hugo Pereira Da Costa 2014-01-10 16:23:12 UTC
can you give a shot at the "dummy" patch posted at https://bugs.kde.org/show_bug.cgi?id=329814 ?
Comment 8 Ben Kevan 2014-01-10 22:26:44 UTC
I have downloaded the patch and am working on building it for openSUSE 13.1 on KDE 4.12. 

Once done I'll install and give it a 'test' and reply back. 

BTW, I'm building from git + patch (since this was considered a dummy patch I assumed it was never committed and I didn't check either).
Comment 9 Ben Kevan 2014-01-11 02:02:18 UTC
Hugo, 

Same crash with the commenting of the said lines. I think it has to do with the menu re-writing. It's consistent when sending an email. gdb doesn't give any usable data other than this potential hint: 
Module=/usr/lib/libgobject-2.0.so.0
Module_base_address=A2939000 Symbol=g_object_get_qdata
Comment 10 Hugo Pereira Da Costa 2014-01-11 11:01:10 UTC
@Ben,
mmm that's too bad. The commented code is the only place where we call g_object_get_qdata explicitly. I would at least have expected a crash at some different place, which in turn would have given me a clue on where to look for an issue (the above code is called at only three places in render_flat_box).
Now the fact that the patch did not change anything, means it is a gtk/glib internal call to _qdata, and I have no clue where to look.

Maybe if you have time you can also give a shot at comment #3 from https://bugs.kde.org/show_bug.cgi?id=329814

(though I fear it will not change anything either).

Last but not least, you can also try editing oxygenstylewrapper,
in the method:
 StyleWrapper::classInit
comment out all the lines of type: 
  style_class->draw_hline = draw_hline;
(that should get you back to raleigh, more or less),
see if the crash still happens, 
and if not, uncomment the lines one by one until it reappens (though I suspect a crash in draw_flat_box).

Thanks for helping (not having a full backtrace with method calls sequence really makes thing hard to debug. Same for eclipse).
Comment 11 Ulrich Weiss 2015-01-14 11:28:45 UTC
Hello, 

I'm using Fedora 20, with Lotus notes client 9.0.1, and I can confirm this behaviour:

[20910:00002-3018668288] GetSystemMenu() returned a null handle
[20910:00002-3018668288] 01/14/2015 12:26:05.08 PM DeskClientOpenInt> Calling CreateProgramRCP pszRCPCmdLine[/authenticate ] bDeskProvisioningRestart [0]
[20910:00002-3018668288] 01/14/2015 12:26:05.09 PM DeskClientOpenInt> Executed CreateProgramRCP

[20933:00002-3077854976] 01/14/2015 12:26:05.96 PM InitGlobalProcessInfo> PID [20933]!= [0]                                                                                                          
[20910:00002-3018668288] 01/14/2015 12:26:16 PM  Connected to server DATAGD0/GD/MERKUR                                                                                                               
[21256:00002-3030424064] 01/14/2015 12:26:32 PM  Dynamic Client Configuration started                                                                                                                
[21256:00002-3030424064] 01/14/2015 12:26:32 PM  Initializing Dynamic Client Configuration                                                                                                           
[21256:00002-3030424064] 01/14/2015 12:26:32 PM  Dynamic Client Configuration updating policy information                                                                                            
[21256:00002-3030424064] 01/14/2015 12:26:32 PM  Dynamic Client Configuration: Applying policy bookmarks                                                                                             
[21256:00002-3030424064] 01/14/2015 12:26:32 PM  Dynamic Client Configuration updating location information                                                                                          
[21256:00002-3030424064] 01/14/2015 12:26:32 PM  Dynamic Client Configuration updating location information using policy                                                                             
[21256:00002-3030424064] 01/14/2015 12:26:32.11 PM DynConfig> Found $DPLocked field: $DPLocked on policy note.  Copying to location doc                                                              
[21256:00002-3030424064] 01/14/2015 12:26:32.11 PM DynConfig> Found $DPLocked field: $DPLockedUnstripped on policy note.  Copying to location doc                                                    
[21256:00002-3030424064] 01/14/2015 12:26:32 PM  Dynamic Client Configuration updating location information using policy                                                                             
[21256:00002-3030424064] 01/14/2015 12:26:32.11 PM DynConfig> Found $DPLocked field: $DPLocked on policy note.  Copying to location doc                                                              
[21256:00002-3030424064] 01/14/2015 12:26:32.11 PM DynConfig> Found $DPLocked field: $DPLockedUnstripped on policy note.  Copying to location doc                                                    
[21256:00002-3030424064] 01/14/2015 12:26:32 PM  Dynamic Client Configuration updating location information using policy                                                                             
[21256:00002-3030424064] 01/14/2015 12:26:32.11 PM DynConfig> Found $DPLocked field: $DPLocked on policy note.  Copying to location doc                                                              
[21256:00002-3030424064] 01/14/2015 12:26:32.11 PM DynConfig> Found $DPLocked field: $DPLockedUnstripped on policy note.  Copying to location doc                                                    
[21256:00002-3030424064] 01/14/2015 12:26:32 PM  Dynamic Client Configuration updating location information using policy                                                                             
[21256:00002-3030424064] 01/14/2015 12:26:32.11 PM DynConfig> Found $DPLocked field: $DPLocked on policy note.  Copying to location doc                                                              
[21256:00002-3030424064] 01/14/2015 12:26:32.11 PM DynConfig> Found $DPLocked field: $DPLockedUnstripped on policy note.  Copying to location doc                                                    
[21256:00002-3030424064] 01/14/2015 12:26:32 PM  Dynamic Client Configuration shutdown                                                                                                               
[20910:00002-3018668288] (MailSendNoteActual)- after lookup Total recipients 1                                                                                                                       
Unhandled exception                                                                                                                                                                                  
Type=Segmentation error vmState=0x00040000                                                                                                                                                           
J9Generic_Signal_Number=00000004 Signal_Number=0000000b Error_Value=00000000 Signal_Code=00000001                                                                                                    
Handler1=B74BDCDA Handler2=B7483021 InaccessibleAddress=00003C00                                                                                                                                     
EDI=0000C000 ESI=09D832B8 EAX=00003C00 EBX=49DE9000                                                                                                                                                  
ECX=A7B369A0 EDX=A7B36640                                                                                                                                                                            
EIP=49DAEE7F ES=007B DS=007B ESP=BFAFC7E4                                                                                                                                                            
EFlags=00210206 CS=0073 SS=007B EBP=BFAFC81C                                                                                                                                                         
Module=/lib/libgobject-2.0.so.0                                                                                                                                                                      
Module_base_address=49D98000 Symbol=g_object_get_qdata                                                                                                                                               
Symbol_address=49DAEE60                                                                                                                                                                              
Target=2_40_20130704_155156 (Linux 3.17.8-200.fc20.i686+PAE)                                                                                                                                         
CPU=x86 (8 logical CPUs) (0x1f43a6000 RAM)                                                                                                                                                           
----------- Stack Backtrace -----------                                                                                                                                                              
(0xB7476B76 [libj9prt24.so+0xbb76])
(0xB748266C [libj9prt24.so+0x1766c])
(0xB7476C09 [libj9prt24.so+0xbc09])
(0xB7476D2C [libj9prt24.so+0xbd2c])
(0xB74769A8 [libj9prt24.so+0xb9a8])
(0xB748266C [libj9prt24.so+0x1766c])
(0xB7476A1C [libj9prt24.so+0xba1c])
(0xB74BEAA6 [libj9vm24.so+0xfaa6])
(0xB74BE726 [libj9vm24.so+0xf726])
(0xB748266C [libj9prt24.so+0x1766c])
(0xB74BDF0B [libj9vm24.so+0xef0b])
(0xB74BDD5E [libj9vm24.so+0xed5e])
(0xB7483199 [libj9prt24.so+0x18199])
(0xB7766CA4)
(0xA12704F6 [<unknown>+0x0])
JVM_InvokeMethod+0x92 (0xB752C9C4 [libjvm.so+0xa9c4])
JVM_InvokeMethod+0x58 (0xB774A398 [libjvm.so+0x3398])
Java_sun_reflect_NativeMethodAccessorImpl_invoke0+0x34 (0xA3BC9804 [libjava.so+0x12804])
(0xA683A197 [<unknown>+0x0])
JVM_InvokeMethod+0x92 (0xB752C9C4 [libjvm.so+0xa9c4])
JVM_InvokeMethod+0x58 (0xB774A398 [libjvm.so+0x3398])
Java_sun_reflect_NativeMethodAccessorImpl_invoke0+0x34 (0xA3BC9804 [libjava.so+0x12804])
(0xA683A197 [<unknown>+0x0])
(0xB74CDD85 [libj9vm24.so+0x1ed85])
(0xB7503ABD [libj9vm24.so+0x54abd])
(0xB748266C [libj9prt24.so+0x1766c])
(0xB7503B9B [libj9vm24.so+0x54b9b])
(0xB74CE37D [libj9vm24.so+0x1f37d])
(0xB74CC3C4 [libj9vm24.so+0x1d3c4])
startJavaJNI+0x418 (0xB775E3D9 [eclipse_1407.so+0x83d9])
startJavaVM+0x24 (0xB775F878 [eclipse_1407.so+0x9878])
run+0x59d (0xB775914B [eclipse_1407.so+0x314b])
(0x080490EE [notes2+0x10ee])
__libc_start_main+0xf3 (0x4992CB73 [libc.so.6+0x19b73])
---------------------------------------
Comment 12 Andrew Crouthamel 2018-11-01 13:53:29 UTC
Dear Bug Submitter,

This bug has been stagnant for a long time. Could you help us out and re-test if the bug is valid in the latest version? I am setting the status to NEEDSINFO pending your response, please change the Status back to REPORTED when you respond.

Thank you for helping us make KDE software even better for everyone!
Comment 13 Bug Janitor Service 2018-11-16 11:32:26 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least
15 days. Please provide the requested information as soon as
possible and set the bug status as REPORTED. Due to regular bug
tracker maintenance, if the bug is still in NEEDSINFO status with
no change in 30 days the bug will be closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please
mark the bug as REPORTED so that the KDE team knows that the bug is
ready to be confirmed.

Thank you for helping us make KDE software even better for everyone!
Comment 14 Bug Janitor Service 2018-12-01 03:46:55 UTC
This bug has been in NEEDSINFO status with no change for at least
30 days. The bug is now closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

Thank you for helping us make KDE software even better for everyone!