Bug 329417 - kmix (and segfaults at shutdown
Summary: kmix (and segfaults at shutdown
Status: RESOLVED DUPLICATE of bug 261539
Alias: None
Product: kmix
Classification: Applications
Component: general (show other bugs)
Version: 4.4
Platform: Archlinux Linux
: NOR major (vote)
Target Milestone: ---
Assignee: Christian Esken
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-12-30 10:36 UTC by Chris Warrick
Modified: 2013-12-30 12:40 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
backtrace (4.35 KB, text/plain)
2013-12-30 10:36 UTC, Chris Warrick
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Warrick 2013-12-30 10:36:32 UTC
When I try to shutdown, ksmserver and kmix segfault, the bug report windows open and the screensaver comes up, forcing me to unlock the screen (with my password) and close the windows before KDE quits.

Reproducible: Always

Steps to Reproduce:
Shut down, via KDE’s menu.
Actual Results:  
SEGFAULT + locked screen.

Expected Results:  
Actual shutdown.

See also: #329416.
Comment 1 Chris Warrick 2013-12-30 10:36:58 UTC
Created attachment 84345 [details]
backtrace
Comment 2 Christoph Feck 2013-12-30 12:40:46 UTC

*** This bug has been marked as a duplicate of bug 261539 ***