Bug 328037 - [PATCH] add haze/sipe protocol support
Summary: [PATCH] add haze/sipe protocol support
Status: RESOLVED FIXED
Alias: None
Product: telepathy
Classification: Unclassified
Component: accounts-kcm (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR wishlist
Target Milestone: Future
Assignee: Telepathy Bugs
URL: 328038
Keywords:
Depends on:
Blocks:
 
Reported: 2013-11-24 22:42 UTC by Maksim Melnikau
Modified: 2013-11-25 13:46 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 0.8.0


Attachments
0001-add-haze-sipe-protocol-support.patch (24.23 KB, patch)
2013-11-24 22:44 UTC, Maksim Melnikau
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Maksim Melnikau 2013-11-24 22:42:32 UTC
Add haze/sipe protocol support, it works for me, but advanced settings not fully tested and could be improved I think.

Reproducible: Always
Comment 1 Maksim Melnikau 2013-11-24 22:44:18 UTC
Created attachment 83741 [details]
0001-add-haze-sipe-protocol-support.patch

patch which implements this feature attached (generated with git-format)
Comment 2 David Edmundson 2013-11-25 10:58:48 UTC
Thanks. In future we prefer patches on http://git.reviewboard.kde.org. It's easier if there's a lot of back and forth discussion about parts of the patch.

In this case, it looks great so I'm merging it.
Comment 3 David Edmundson 2013-11-25 13:46:46 UTC
Moved bug dependency so I can close this.