Bug 327841 - Cannot open trashcan widget on desktop with double-click
Summary: Cannot open trashcan widget on desktop with double-click
Status: RESOLVED DUPLICATE of bug 325330
Alias: None
Product: plasma4
Classification: Plasma
Component: widget-trashcan (show other bugs)
Version: 4.10.5
Platform: unspecified Linux
: NOR major (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-11-19 23:29 UTC by Franklin Weng
Modified: 2013-11-20 07:49 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Franklin Weng 2013-11-19 23:29:48 UTC
When a trash widget is on desktop, I can not open it with double-click or single click (when setting to open with single click).

If I lock the widget, this feature works well.  Both double and single click work to open trashcan.
I can also open it with right-click and choose "Open".

I'm using Kubuntu 12.04 and upgrade KDE to 4.11.2, and another box running Kubuntu 13.04 and upgrade to 4.10.5.  They both have this problem, but it looks that other people have this problem too.


Reproducible: Always

Steps to Reproduce:
1. Add a trash can widget in desktop plasma.
2. double-click it to open
3.
Actual Results:  
Not opened.

Expected Results:  
It should open with double-click.

If I lock the widget, this feature works well.  Both double and single click work to open trashcan.
I can also open it with right-click and choose "Open".
Comment 1 Jekyll Wu 2013-11-20 07:49:30 UTC

*** This bug has been marked as a duplicate of bug 325330 ***