Bug 327085 - multiple break point are set if set in .gdbinit
Summary: multiple break point are set if set in .gdbinit
Status: RESOLVED DUPLICATE of bug 270970
Alias: None
Product: kdevelop
Classification: Applications
Component: CPP Debugger (show other bugs)
Version: git master
Platform: Fedora RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdevelop-bugs-null
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-11-03 13:27 UTC by leon pollak
Modified: 2013-11-04 08:18 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description leon pollak 2013-11-03 13:27:55 UTC
If one sets BP in the .gdbinit file, it is added to the list of BP each time the debug session starts/restarts.

I reported this bug some year-1.5 years ago and it was corrected.
But now it has returned.

Reproducible: Always
Comment 1 Aleix Pol 2013-11-04 00:34:27 UTC
Can you please re-open the old bug, for reference? Then you can close this one, or mark as duplicated.
Comment 2 leon pollak 2013-11-04 08:13:05 UTC
Finally found the original one. It is crossed out and I do not understand how to remove this.
Marked as duplicate. of 270970
Comment 3 leon pollak 2013-11-04 08:13:44 UTC

*** This bug has been marked as a duplicate of bug 270970 ***
Comment 4 leon pollak 2013-11-04 08:18:01 UTC
On Monday 04 November 2013 00:34:27 you wrote:
> https://bugs.kde.org/show_bug.cgi?id=327085
> 
> Aleix Pol <aleixpol@kde.org> changed:
> 
>            What    |Removed                     |Added
> ----------------------------------------------------------------------
> ------ CC|                            |aleixpol@kde.org
> 
> --- Comment #1 from Aleix Pol <aleixpol@kde.org> ---
> Can you please re-open the old bug, for reference? Then you can close
> this one, or mark as duplicated.
Alex, please, I do not know what does this mean, but the "original" bug 
270970 report number is crossed out.
The bug status is VERIFIED WONTFIX, which seemed to me correct, no?
Anyway, I do not know to what change it...

Thank yo.