Bug 326299 - Cannot add tags or comment from Properties->Information dialog
Summary: Cannot add tags or comment from Properties->Information dialog
Status: RESOLVED DUPLICATE of bug 324879
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: 4.11.2
Platform: Fedora RPMs Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: Dolphin Bug Assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-19 21:40 UTC by rob.dyck
Modified: 2013-10-20 07:23 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rob.dyck 2013-10-19 21:40:13 UTC
When the dialog box for Properties->Information is opened we see "add comment" and "add tags". If we choose either one and add a comment or tag it is never saved. However it works correctly if the comment or tag is added from the panel view.

Reproducible: Always

Steps to Reproduce:
1.In Dolphin right click on a file.
2.Choose  properties
3.Choose information
4.Notice links for "add comment" and "add tags"
5.Choose either one
6.Add a comment or tag and click OK
7.Notice that the change appears in the dialog but not the side panel
8.Close and re-open dialog
9.Notice that the change has disappeared
Actual Results:  
The comment or tag that was added never was manifest

Expected Results:  
The change that was made should appear in a subsequent dialog as well as the side panel.

I have noticed this in all the 4.11 series. I am not sure but it may have also been a fault in 4.10.
Comment 1 Frank Reininghaus 2013-10-20 07:23:14 UTC
Thanks for the bug report. This is not a problem with Dolphin itself, but with the "Properties" dialog which is provided by kdelibs. It seems that this problem cannot be fixed in KDE SC 4.x, and therefore, it has been decided to remove the "Information" tab from the dialog for 4.12.

*** This bug has been marked as a duplicate of bug 324879 ***