Bug 325737 - Tags assigned via context menu / properties / information do not stick
Summary: Tags assigned via context menu / properties / information do not stick
Status: RESOLVED DUPLICATE of bug 324879
Alias: None
Product: dolphin
Classification: Applications
Component: search (show other bugs)
Version: 4.11.2
Platform: OpenSUSE Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: Dolphin Bug Assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-07 11:21 UTC by Ian Schwarz
Modified: 2013-10-07 11:37 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ian Schwarz 2013-10-07 11:21:18 UTC
When I assign tags via the Information panel, they are displayed in the Information panel and I can search for them via tags:/.
When I try to assign them via right-click -> Properties -> Information -> Tags: Add Tags..., they are displayed under Properties -> Information -> Tags, but not on the Information panel. They are also gone when I right-click -> Properties -> Information again, and I cannot find them in tags:/.

Reproducible: Always

Steps to Reproduce:
1. Right-click a file, select "Properties", select the "Information" tab, click on "Add Tags..."
2. Add Tag(s), close "Properties" window by clicking "OK".
Actual Results:  
Information panel does not show Tag, right-click/Properties/Information does not show Tag, file is not listed under tags:/{Tag name}/.

Expected Results:  
Information panel should show Tag,  right-click/Properties/Information should list Tag, file should be listed under tags:/{Tag name}/.

Workaround: Assign tags via the Information panel.
Comment 1 Frank Reininghaus 2013-10-07 11:37:44 UTC

*** This bug has been marked as a duplicate of bug 324879 ***