Bug 325267 - Umbrello crashes with integer division by zero error when I insert "Activity" oval in activity diagram.
Summary: Umbrello crashes with integer division by zero error when I insert "Activity"...
Status: RESOLVED DUPLICATE of bug 324192
Alias: None
Product: umbrello
Classification: Unclassified
Component: general (show other bugs)
Version: 2.9.5
Platform: Microsoft Windows Microsoft Windows
: NOR major (vote)
Target Milestone: ---
Assignee: Umbrello Development Group
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-24 19:48 UTC by Michael P . Conlon
Modified: 2013-11-02 13:15 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In: 4.11.3


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael P . Conlon 2013-09-24 19:48:32 UTC
I start Windows Umbrello v. 2.10.2. (version not listed in choices above.) I start an activity diagram, and insert an "initial activity" circle. Then I Click on the "activity" oval, click in the diagram, and Umbrello crashes.
I am running Windows 7 in a Vbox virtual machine.

Reproducible: Always

Steps to Reproduce:
1. Start umbrello.
2. Click on the "folder" icon above the diagram pane.
3. Choose "Activity Diagram...".
4. Name the diagram in the dialog that pops up.
5. Insert an "Initial Activity" circle.
6. Click on "Activity" ellipse icon from the toolbar.
7. Click in diagram pane.
8. Umbrello crashes with "EXCEPTION_INT_DIVIDE_BY_ZERO (0xc0000094)"
Comment 1 Andi Fischer 2013-10-11 18:00:04 UTC

*** This bug has been marked as a duplicate of bug 324192 ***