Bug 325264 - Feature request: Setting in digiKam to only detect faces, not trying to recognize them automatically
Summary: Feature request: Setting in digiKam to only detect faces, not trying to recog...
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Faces-Detection (show other bugs)
Version: 3.4.0
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-24 17:35 UTC by Michael Hampicke
Modified: 2017-08-12 13:43 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In: 3.5.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Hampicke 2013-09-24 17:35:33 UTC
Hello there. It would be great, if one could configure digiKam to just detect faces. Automatically trying to recognize and tag faces in images should be optional.

I suggest this feature, because a lot of faces in my albums are tagged with the incorrect names when running face detection in digiKam.

Reproducible: Always




Comments by mgeham: http://www.youtube.com/all_comments?v=iaFGy0n0R-g
Comment 2 caulier.gilles 2013-09-25 12:13:20 UTC
Mahesh,

If it's already fixed for 3.5.0 release, please close this file in bugzilla. Thanks in advance.

Gilles Caulier
Comment 3 e.longuemare 2013-10-20 12:30:22 UTC
Hello,

I think there is a problem here : I can't find howto process a detecting face task without recognition nor in facemagement ui or maintenance ui ?

Nothing has change there. (version 4.0.0 beta and 3.5.0)

Thank you,

Eric
Comment 4 Marcel Wiesweg 2013-10-20 13:24:13 UTC
Mahesh is the patch ported to the main branch? If not, let's do it.
Comment 5 Mahesh 2013-10-20 13:32:25 UTC
Marcel, I just merged changes to  master.