Bug 325226 - Kolab resources disappeared, can't be re-added
Summary: Kolab resources disappeared, can't be re-added
Status: RESOLVED DUPLICATE of bug 324717
Alias: None
Product: Akonadi
Classification: Unclassified
Component: Kolab Resource (show other bugs)
Version: 4.11
Platform: openSUSE RPMs Linux
: NOR grave (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-24 09:00 UTC by S. Bryant
Modified: 2013-09-24 09:13 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description S. Bryant 2013-09-24 09:00:50 UTC
Since the last update (4.11.1), my Kolab resources have disappeared.  That's already a bug that happens sometimes.

Normally, they can be retrieved by some combination 're-creating' the folders in the Kolab config, restarting Kontact and/or restarting Akonadi.

This now doesn't work.  Completely removing the Kolab resource and adding a new one doesn't work either.  The Kolab resource itself appears in the list, but the address book and calendar components don't see any resources via Kolab.

Reproducible: Always

Steps to Reproduce:
1. Set up a Kolab resource for calendar and address book.
Actual Results:  
Calendar and address book not usable via Kolab (ie: the relevant components don't list them as available).

Expected Results:  
The Kolab calendar and address book should be usable as normal.

Using 4.11.1 64-bit on OpenSUSE 12.3 from the normal KDE: repository.  System
patches are up to date.  Two systems are exhibiting the same behaviour.
Comment 1 Daniel Vrátil 2013-09-24 09:13:44 UTC
Will be fixed in 4.11.2.

*** This bug has been marked as a duplicate of bug 324717 ***