Bug 325216 - Move to groups broken in libkpeople mode
Summary: Move to groups broken in libkpeople mode
Status: RESOLVED FIXED
Alias: None
Product: telepathy
Classification: Unclassified
Component: contactlist (show other bugs)
Version: git-latest
Platform: unspecified Linux
: NOR normal
Target Milestone: 0.7.0
Assignee: Telepathy Bugs
URL:
Keywords:
: 325504 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-09-23 22:31 UTC by David Edmundson
Modified: 2013-10-25 11:31 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:
kde: kpeople+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Edmundson 2013-09-23 22:31:39 UTC
Move to groups broken in libkpeople mode

FeatureRoster is not fetched, therefore the list of groups is unavailable.
Comment 1 David Edmundson 2013-10-06 17:53:13 UTC
*** Bug 325504 has been marked as a duplicate of this bug. ***
Comment 2 David Edmundson 2013-10-23 17:22:49 UTC
Git commit fac458495204953be5a1873718cdf679bbd3405d by David Edmundson.
Committed on 13/10/2013 at 15:40.
Pushed by davidedmundson into branch 'master'.

If in kpeople mode use the shared AccountManager

REVIEW: 113232

M  +31   -26   main-widget.cpp

http://commits.kde.org/telepathy-contact-list/fac458495204953be5a1873718cdf679bbd3405d
Comment 3 David Edmundson 2013-10-25 11:31:56 UTC
Git commit a141bd2b1ad13885cb7a5c378f912a638bbc8d89 by David Edmundson.
Committed on 13/10/2013 at 15:40.
Pushed by davidedmundson into branch 'kde-telepathy-0.7'.

If in kpeople mode use the shared AccountManager

REVIEW: 113232

M  +31   -26   main-widget.cpp

http://commits.kde.org/telepathy-contact-list/a141bd2b1ad13885cb7a5c378f912a638bbc8d89