Bug 325072 - crash in eclipse
Summary: crash in eclipse
Status: RESOLVED DUPLICATE of bug 324438
Alias: None
Product: Oxygen
Classification: Plasma
Component: gtk2-engine (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Hugo Pereira Da Costa
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-18 20:04 UTC by nucleo
Modified: 2013-09-18 20:45 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description nucleo 2013-09-18 20:04:22 UTC
Description of problem:
Using Eclipse. Tried opening the New Menu. Menu didn't fill with items, seemed like the GUI hung. Then crashed. Reopened eclipse, continued what I was doing. Few minutes later, tried to open New menu again, once more hung and crashed.

See https://bugzilla.redhat.com/show_bug.cgi?id=1008737



Reproducible: Didn't try

Actual Results:  
Truncated backtrace:
Thread no. 1 (10 frames)
 #2 os::abort at /usr/src/debug/java-1.7.0-openjdk-1.7.0.31-2.4.1.4.fc20.x86_64/openjdk/hotspot/src/os/linux/vm/os_linux.cpp:1594
 #3 VMError::report_and_die at /usr/src/debug/java-1.7.0-openjdk-1.7.0.31-2.4.1.4.fc20.x86_64/openjdk/hotspot/src/share/vm/utilities/vmError.cpp:1053
 #4 JVM_handle_linux_signal at /usr/src/debug/java-1.7.0-openjdk-1.7.0.31-2.4.1.4.fc20.x86_64/openjdk/hotspot/src/os_cpu/linux_x86/vm/os_linux_x86.cpp:527
 #6 Oxygen::MenuStateData::menuItemIsActive at /usr/src/debug/oxygen-gtk2-1.4.0/src/animations/oxygenmenustatedata.cpp:165
 #7 Oxygen::MenuStateData::updateItems at /usr/src/debug/oxygen-gtk2-1.4.0/src/animations/oxygenmenustatedata.cpp:153
 #8 Oxygen::MenuStateData::motionNotifyEvent at /usr/src/debug/oxygen-gtk2-1.4.0/src/animations/oxygenmenustatedata.cpp:318
 #9 _gtk_marshal_BOOLEAN__BOXED at gtkmarshalers.c:86
 #14 gtk_widget_event_internal at gtkwidget.c:5017
 #15 gtk_widget_event at gtkwidget.c:4814
 #16 gtk_propagate_event at gtkmain.c:2490
Comment 1 nucleo 2013-09-18 20:06:48 UTC
oxygen-gtk2 version 1.4.0
gtk2-2.24.20
Comment 2 Hugo Pereira Da Costa 2013-09-18 20:45:43 UTC

*** This bug has been marked as a duplicate of bug 324438 ***