Bug 324934 - Search and Launch Activity doesn't remember favorites
Summary: Search and Launch Activity doesn't remember favorites
Status: RESOLVED DUPLICATE of bug 323597
Alias: None
Product: plasma4
Classification: Unclassified
Component: desktop (show other bugs)
Version: 4.11.1
Platform: Archlinux Packages Linux
: NOR major (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-15 15:48 UTC by JimiJames.Bove
Modified: 2013-09-16 01:58 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description JimiJames.Bove 2013-09-15 15:48:28 UTC
When I was running 4.10.5, I had a lot of favorites on the top bar of my Search and Launch activity. Once I updated to 4.11.1 and restarted my computer, the favorites were gone, and now if I re-add them, they are forgotten the next time I restart, log out, or even killall plasma-desktop.

Reproducible: Always

Steps to Reproduce:
1. Click the star when widgets are unlocked to add a favorite to the bar
2. Do anything that restarts Plasma
Actual Results:  
The favorites I added were gone.

Expected Results:  
The favorites I added were still there.
Comment 1 Jekyll Wu 2013-09-16 01:14:12 UTC

*** This bug has been marked as a duplicate of bug 323597 ***
Comment 2 JimiJames.Bove 2013-09-16 01:58:38 UTC
Well, that explains why I couldn't find anyone else reporting this. I should've checked the netbook section.