Bug 324928 - amarok does not save filename-tag presets
Summary: amarok does not save filename-tag presets
Status: RESOLVED DUPLICATE of bug 226144
Alias: None
Product: amarok
Classification: Unclassified
Component: Metadata Editing and Reading (show other bugs)
Version: 2.8.0
Platform: Fedora RPMs Linux
: NOR normal (vote)
Target Milestone: 2.9
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-15 11:10 UTC by Pavel Nedrigailov
Modified: 2013-09-15 22:54 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pavel Nedrigailov 2013-09-15 11:10:47 UTC
When i trying to create and save preset after making changes ('dm' for example) by pressing "update preset", all looks fine, but if I press OK and then open "Guess Tags from Filename" dialog again, I can't find my preset 'dm'. It simple does not exist.

Reproducible: Always
Comment 1 Myriam Schweingruber 2013-09-15 22:54:54 UTC

*** This bug has been marked as a duplicate of bug 226144 ***