Bug 324783 - Search and Launch doesn't keep icon on top panel after logout
Summary: Search and Launch doesn't keep icon on top panel after logout
Status: RESOLVED DUPLICATE of bug 323597
Alias: None
Product: plasma4
Classification: Unclassified
Component: desktop (show other bugs)
Version: 4.11.1
Platform: openSUSE RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-11 11:47 UTC by Ian
Modified: 2013-09-30 16:33 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ian 2013-09-11 11:47:51 UTC
Add icons via pressing "little gold tar" on main menu icons so it creates a copy of it on the quick launch panel.  Remains there during session but is lost when logging out and back in again.

Reproducible: Always

Steps to Reproduce:
1. Select icon on main menu e.g. Internet/Kmail
2. Press "gold star" of drag icon to quick launch panel
3.  Logout 
4. Login
5. No icons on quick launch panel
Actual Results:  
No icons on quick launch panel

Expected Results:  
Icons preserved on Panel after logout/login
Comment 1 Fahad Alduraibi 2013-09-25 14:26:32 UTC
I can confirm this happening also on two different machines:
Dell Desktop: Fedora 19 i386
ASUS Laptop: Fedora 19 x86_64

I used to have icons over there and after updating KDE to 4.11.1 they are gone and as reported nothing will stay after a logout.
Comment 2 Knut Hansen 2013-09-26 08:04:16 UTC
Have same problem. appeared after last upgrade of KDE to 4.11.1. Fedora 19, kernel 3.11.1-200. Two monitor setup, graphic card [AMD/ATI] Redwood XT GL [FirePro V4800].

Knut H.
Comment 3 rdu 2013-09-30 07:52:20 UTC
Same with me. Kubuntu 12.10, KDE 4.11.1, Linux 3.5.0-26-generic, hardware Acer Aspire One 722.
Thank you.
Comment 4 Jekyll Wu 2013-09-30 16:33:31 UTC
should share the same root cause as bug 323597

*** This bug has been marked as a duplicate of bug 323597 ***