Bug 324611 - deleting picture not possible
Summary: deleting picture not possible
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Database-Trash (show other bugs)
Version: 3.3.0
Platform: Kubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-07 11:01 UTC by goa974
Modified: 2017-07-25 16:48 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 5.7.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description goa974 2013-09-07 11:01:01 UTC
not possible to delete any photo : 
"digikam could not start process unable to create io-slave klauncher said unknown  protocole 'trash'"

Reproducible: Always
Comment 1 caulier.gilles 2013-09-07 11:30:45 UTC
KDE installation broken or uncomplete. It's a distro problem : KDE Kioslave are not available

Gilles Caulier
Comment 2 Jekyll Wu 2013-09-07 12:14:54 UTC
Distro problems should be close as "Downstream".
Comment 3 caulier.gilles 2017-07-16 21:33:13 UTC
This problem is not reproducible since 5.0.0 as all digiKam KIO slave was replaced by a multithreaded interface to play with database