Bug 324577 - Ark opens .rar files blank
Summary: Ark opens .rar files blank
Status: RESOLVED DUPLICATE of bug 319303
Alias: None
Product: ark
Classification: Unclassified
Component: general (show other bugs)
Version: 2.19
Platform: Debian testing Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: Raphael Kubo da Costa
URL: http://i1237.photobucket.com/albums/f...
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-05 23:02 UTC by Hans Liao
Modified: 2013-09-06 00:09 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hans Liao 2013-09-05 23:02:16 UTC
Ark opens .rar archive as blank. I can extract the .rar archive with the unrar command but I can't open them with ark.

I've tried opening the .rar archive with ark by clicking on the download items from the browser. I tried opening the .rar archive by launching ark directly to open the file. Both of the before-mentioned methods opens the .rar archive as blank.

I've tried several .rar archives with the same result.

I've tried opening other types of archives with ark, such as .zip and .tar.gz, with no problems at all.

Reproducible: Always

Steps to Reproduce:
1. launch ark
2. open a .rar archive
3. nothing shows up on ark
Actual Results:  
The ark window shows nothing in the .rar archive.

Expected Results:  
The files within the archive should have been displayed.
Comment 1 Christoph Feck 2013-09-05 23:36:45 UTC
Are you using unrar version 5.x?
Comment 2 Hans Liao 2013-09-05 23:55:56 UTC
Hi Christoph,

Here's the output of my unrar command:

UNRAR 5.00 beta 8 freeware      Copyright (c) 1993-2013 Alexander Roshal

Usage:     unrar <command> -<switch 1> -<switch N> <archive> <files...>
               <@listfiles...> <path_to_extract\>


On Fri, Sep 6, 2013 at 7:36 AM, Christoph Feck <christoph@maxiom.de> wrote:

> https://bugs.kde.org/show_bug.cgi?id=324577
>
> Christoph Feck <christoph@maxiom.de> changed:
>
>            What    |Removed                     |Added
>
> ----------------------------------------------------------------------------
>                  CC|                            |christoph@maxiom.de
>
> --- Comment #1 from Christoph Feck <christoph@maxiom.de> ---
> Are you using unrar version 5.x?
>
> --
> You are receiving this mail because:
> You reported the bug.
>
Comment 3 Christoph Feck 2013-09-06 00:09:15 UTC

*** This bug has been marked as a duplicate of bug 319303 ***