Bug 324311 - Desktop and Launch
Summary: Desktop and Launch
Status: RESOLVED DUPLICATE of bug 323597
Alias: None
Product: plasma4
Classification: Unclassified
Component: desktop (show other bugs)
Version: 4.11.0
Platform: Kubuntu Packages Linux
: NOR grave (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-31 08:30 UTC by Roozbeh Shafiee
Modified: 2013-08-31 11:12 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roozbeh Shafiee 2013-08-31 08:30:40 UTC
When I change plasma desktop to "Desktop and Launch" and put my favorite applications on top bar of desktop, after logout and login or reboot all of my favorite applications on top bar will drop and the bar is empty.

Reproducible: Always

Steps to Reproduce:
1. active Plasma Search and Launch
2. Put Applications on top bar
3. Reboot or Logout/Login
Actual Results:  
Top Bar is Empty

Expected Results:  
Keep my applications on top bar

this feature works fine in KDE 4.10.x
Comment 1 Jekyll Wu 2013-08-31 11:12:32 UTC

*** This bug has been marked as a duplicate of bug 323597 ***