Bug 324089 - Editing done in Information tab of "Properties for <file>" dialog, is discarded after clicking OK
Summary: Editing done in Information tab of "Properties for <file>" dialog, is discard...
Status: RESOLVED DUPLICATE of bug 324879
Alias: None
Product: nepomuk
Classification: Miscellaneous
Component: general (show other bugs)
Version: 4.11.0
Platform: Archlinux Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Nepomuk Bugs Coordination
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-27 00:52 UTC by Antonis G.
Modified: 2013-10-04 14:16 UTC (History)
4 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Antonis G. 2013-08-27 00:52:34 UTC
See below

Reproducible: Always

Steps to Reproduce:
1. Create a new text file
2. Select it and Alt+Return
3. In the tab named "Information" changes in Rating, Tags, Comments and click OK
Actual Results:  
The changes are not shown any more.


However changes in information panel are preserved.

Btw there is two names for tags in "Configure Shown Data" dialog, one "Has tag" and another one named just "Tags". If I disable the "Has tag", then the category Tags: in 
the information panel is hidden..
Comment 1 Frank Reininghaus 2013-08-27 08:38:44 UTC
Thanks for the bug report. I'll reassign to Nepomuk.
Comment 2 Paul 2013-10-04 13:57:21 UTC
Not an exact duplicate, but see Bug 324879 (comment #2)
Comment 3 Paul 2013-10-04 14:00:59 UTC
Not an exact duplicate, but see Bug 324879 (comment number 2)
Comment 4 Vishesh Handa 2013-10-04 14:16:38 UTC

*** This bug has been marked as a duplicate of bug 324879 ***