Bug 323933 - Search and Launch does not save favourites after logging out
Summary: Search and Launch does not save favourites after logging out
Status: RESOLVED DUPLICATE of bug 323597
Alias: None
Product: plasma4
Classification: Unclassified
Component: plasma-netbook (show other bugs)
Version: 4.11.0
Platform: Archlinux Packages Linux
: NOR normal with 1 vote (vote)
Target Milestone: ---
Assignee: Marco Martin
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-23 16:34 UTC by Anders Honore
Modified: 2013-08-26 04:35 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Anders Honore 2013-08-23 16:34:55 UTC
Simple enough: In kde 4.11 Search And Launch has stopped saving the favourite applications at the top.

Reproducible: Always

Steps to Reproduce:
1. Add favourite apps to the top bar of the Search And Launch desktop
2. Log out and log back in

Actual Results:  
favourited applications are gone. The top bar is empty.

Expected Results:  
Display the applications favourited in the previous session.

*Tested on my regular setup, freshly updated to 4.11 as well as completely fresh setup after removing the .kde4 folder. 
*Worked fine in 4.10.
Comment 1 roelof 2013-08-25 09:32:53 UTC
Isn't this the same as bug 323597?

I happens also in  Kubuntu 12.04
Comment 2 Jekyll Wu 2013-08-26 04:35:50 UTC

*** This bug has been marked as a duplicate of bug 323597 ***