Bug 323187 - No video streaming over Samba.
Summary: No video streaming over Samba.
Status: RESOLVED DUPLICATE of bug 257903
Alias: None
Product: dragonplayer
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Kubuntu Packages Linux
: NOR major (vote)
Target Milestone: ---
Assignee: Harald Sitter
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-05 09:17 UTC by Jason Sauders
Modified: 2013-08-05 09:44 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jason Sauders 2013-08-05 09:17:34 UTC
I was revisiting KDE to see if it could be some sort of daily driver environment for my needs. What I found in Kubuntu 13.04 with KDE 4.10 PPA was an old issue that was still showing its face; the inability to stream videos over Samba.

Samba servers are becoming increasingly common in even the average household. NAS storage devices which utilize Samba are popping up everywhere. Several people I know with zero tech knowledge beyond the bare basics have a Synology box or something similar to store all of their multimedia. As a result, the need for having out of the box video playback over Samba on a LAN is something I would classify as monumental. 

Reproducible: Always

Steps to Reproduce:
1. Open Dolphin
2. CTRL L + smb://ip.to.your.server
3. Open video
Actual Results:  
Dragon Player yells about an smb error of osme sort.

Expected Results:  
Should play video without an issue.
Comment 1 Harald Sitter 2013-08-05 09:44:45 UTC

*** This bug has been marked as a duplicate of bug 257903 ***