Bug 322977 - Recompress Images is missing from menu
Summary: Recompress Images is missing from menu
Status: RESOLVED NOT A BUG
Alias: None
Product: digikam
Classification: Unclassified
Component: Plugin-Bqm-Convert (show other bugs)
Version: 3.2.0
Platform: Mint (Ubuntu based) Linux
: NOR major (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-30 07:29 UTC by Carsten Obel Mortensen
Modified: 2022-01-19 14:24 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 7.6.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Carsten Obel Mortensen 2013-07-30 07:29:28 UTC
I've noticed that after upgrading to DigiKam 3.1 the kipi-plugin Recompress Images is missing from menu - in other applications like gwenview the plugin is where it use to be

Reproducible: Always
Comment 1 caulier.gilles 2013-07-30 15:17:37 UTC
Please use Batch Queue MAnager in digiKam instead BatchProcess kipi plugin. You can easily recompress images and save your queue settings in a Workflow 

Gilles Caulier
Comment 2 caulier.gilles 2013-07-30 15:18:29 UTC
Note : kipi batch process is now disabled at loading time in digiKam, due to new BQM features implemented.