Bug 322631 - Network Management Applet 0.9.0.8 Reports that a Wireless connection has failed when it hasn't
Summary: Network Management Applet 0.9.0.8 Reports that a Wireless connection has fail...
Status: RESOLVED DUPLICATE of bug 320533
Alias: None
Product: Network Management
Classification: Miscellaneous
Component: Wireless (show other bugs)
Version: 0.9
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Lamarque V. Souza
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-20 22:29 UTC by Isaac Mercer
Modified: 2013-07-22 02:32 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Isaac Mercer 2013-07-20 22:29:42 UTC
When I connect to a Wireless network in the KDE panel applet for network management I enter the correct WiFi password and a popup appears saying the connection failed. When the message disappears a tick appears next to the WiFi bars and I am able to browse the internet.

Reproducible: Always

Steps to Reproduce:
1. Click the WiFi network in the list of available connections 
2. Enter the network password
3. click connect


Actual Results:  
The Connection Failed message appears yet I can still browse the internet.

Expected Results:  
The software should've said the connection was successful. 

I am using Ubuntu 13.04 with kde installed over top. I am using the latest version from the repositories (0.9.0.8). I am on a 32-bit system. I have tried this on a Dell Inspiron 1530 with an intel wireless card and also on another custom built computer with a Linksys USB WiFi Adapter.
Comment 1 Lamarque V. Souza 2013-07-20 22:36:32 UTC

*** This bug has been marked as a duplicate of bug 320533 ***
Comment 2 Isaac Mercer 2013-07-22 02:32:24 UTC
(In reply to comment #1)
> 
> 
> *** This bug has been marked as a duplicate of bug 320533 ***

I have been unable to find a way of downloading the patch onto my Ubuntu System. Is there instructions on how to do it?