Bug 322561 - Problem with Kleopatra 2.1.1 on Trisquel 6.0 | Result of self-test at program start: unexpected error
Summary: Problem with Kleopatra 2.1.1 on Trisquel 6.0 | Result of self-test at program...
Status: RESOLVED NOT A BUG
Alias: None
Product: kleopatra
Classification: Applications
Component: general (show other bugs)
Version: 2.1.1
Platform: Other Linux
: NOR grave (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-19 09:34 UTC by phailusa
Modified: 2013-07-20 19:33 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screenshot of the error message (47.33 KB, image/png)
2013-07-19 09:37 UTC, phailusa
Details

Note You need to log in before you can comment on or make changes to this bug.
Description phailusa 2013-07-19 09:34:39 UTC
Reproducible: Always

Steps to Reproduce:
1.Install Trisquel 6.0
2.Download Kleopatra 2.1.1 from the software repositories.
3.Run Kleopatra.
Actual Results:  
Every time I start Kleopatra, it will show the results of its self-tests. One of the tests is called 'Gpg-agent connectivity'. The result of the test is always 'unexpected error'. The explanation message is 'Unexpected error when asking gpg-agent for its version. The error returned was: IPC parameter error.'

Expected Results:  
I expect to see no error messages when I start Kleopatra.

Don't notify me by email about this bug. I will log in to my account on this website and check the news by myself.
Comment 1 phailusa 2013-07-19 09:37:28 UTC
Created attachment 81194 [details]
Screenshot of the error message
Comment 2 Christophe Marin 2013-07-20 09:40:07 UTC
what does `env |grep GPG` return ?
Comment 3 Christophe Marin 2013-07-20 19:33:38 UTC
disposableinbox.com adresses expire after 24h. No need to waste time on this report