Bug 322539 - Auto rename does not work when importing pictures
Summary: Auto rename does not work when importing pictures
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: AdvancedRename-Import (show other bugs)
Version: 3.2.0
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-18 17:43 UTC by philippe.quaglia
Modified: 2021-08-26 16:54 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 7.4.0


Attachments
Capture of the filter for renaming. Note the strange formatting of the field... (23.78 KB, image/png)
2013-07-18 17:44 UTC, philippe.quaglia
Details

Note You need to log in before you can comment on or make changes to this bug.
Description philippe.quaglia 2013-07-18 17:43:20 UTC
In the import picture menu, I have set-up the option to rename the pictures during import. The first thing is that the field is slightly badly formatted. See the attached capture.
Then, the pictures are imported correctly, but the files are not renamed.


Reproducible: Always

Steps to Reproduce:
1.Plug an usb card with pictures to import
2.Set the import filter to rename pictures
3.Import.
Actual Results:  
Pictures are not renamed

Expected Results:  
Pictures should be renamed as specified
Comment 1 philippe.quaglia 2013-07-18 17:44:30 UTC
Created attachment 81187 [details]
Capture of the filter for renaming. Note the strange formatting of the field...
Comment 2 caulier.gilles 2013-07-19 08:13:39 UTC
Philippe,

Auto Rename in Import tool is under hack by Andy Clements through this entry for next 3.3.0 :

https://bugs.kde.org/show_bug.cgi?id=314441

Gilles Caulier
Comment 3 caulier.gilles 2014-06-13 09:12:25 UTC

*** This bug has been marked as a duplicate of bug 314441 ***
Comment 4 caulier.gilles 2021-08-26 16:54:04 UTC
Fixed with #314441