Bug 322527 - Last patch broke livepreview
Summary: Last patch broke livepreview
Status: RESOLVED DUPLICATE of bug 323053
Alias: None
Product: kile
Classification: Unclassified
Component: general (show other bugs)
Version: trunk-kde4
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Michel Ludwig
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-18 13:10 UTC by S. Umar
Modified: 2013-09-01 20:39 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description S. Umar 2013-07-18 13:10:05 UTC
Hi, the last git patch "Only synchronize the cursor with the view after the compilation finished when explicitly requested " breaks live preview. Removing it solves the problem (development
version from git).

Reproducible: Always
Comment 1 Michel Ludwig 2013-09-01 20:39:00 UTC

*** This bug has been marked as a duplicate of bug 318054 ***
Comment 2 Michel Ludwig 2013-09-01 20:39:35 UTC

*** This bug has been marked as a duplicate of bug 323053 ***