Bug 322451 - Links are shown wrong (as if they have negative left margin)
Summary: Links are shown wrong (as if they have negative left margin)
Status: RESOLVED DUPLICATE of bug 307824
Alias: None
Product: konqueror
Classification: Applications
Component: khtml (show other bugs)
Version: 4.10.5
Platform: Archlinux Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL: http://wstaw.org/m/2013/07/16/plasma-...
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-16 21:06 UTC by Josh Liberty
Modified: 2013-07-17 11:53 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Josh Liberty 2013-07-16 21:06:09 UTC
If there are html links in a paragraph (for example <p>hi this <a href="#">link</a> does nothing</p>) - the link text is shown as attached to the previous word (in this example the word "this"), without the space that should be between them.

This also happens in the Konqueror getting started page, as you can see in the attached screenshot - look at the sentece "Enter the address (e.g [...])".

Reproducible: Always
Comment 1 Christoph Feck 2013-07-17 11:53:58 UTC

*** This bug has been marked as a duplicate of bug 307824 ***