Bug 322138 - replying to an encrypted PGP/Inline mail quotes the encrypted data
Summary: replying to an encrypted PGP/Inline mail quotes the encrypted data
Status: RESOLVED DUPLICATE of bug 298911
Alias: None
Product: kmail2
Classification: Unclassified
Component: crypto (show other bugs)
Version: 4.10.3
Platform: openSUSE RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-09 02:45 UTC by Hauke Laging
Modified: 2013-08-02 21:26 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hauke Laging 2013-07-09 02:45:14 UTC
If you reply to an encrypted email which is in PGP/Inline format then the new message does not contain the shown cleartext as quote but the PGP/Inline encrypted data.

There is an "easy" workaround (but you have to know the possibility; thus I have not marked this bug as minor): If you mark the cleartext before replying then the cleartext is quoted.

Reproducible: Always
Comment 1 Sandro Knauß 2013-08-02 21:26:05 UTC
Can you please verify that the bug is still there under 4.10.3?

*** This bug has been marked as a duplicate of bug 298911 ***