Bug 322102 - Doesn't blurring background if more than one tab is opened
Summary: Doesn't blurring background if more than one tab is opened
Status: RESOLVED DUPLICATE of bug 198175
Alias: None
Product: konsole
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR normal with 20 votes (vote)
Target Milestone: ---
Assignee: Konsole Developer
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-08 09:43 UTC by Denis
Modified: 2018-02-28 18:21 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Blured if one tab is opened (407.46 KB, image/png)
2013-07-09 08:44 UTC, Denis
Details
Doesn't blured if more than one tab is opened (143.17 KB, image/png)
2013-07-09 08:45 UTC, Denis
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Denis 2013-07-08 09:43:44 UTC
If I set transparent background and open new tab blur is dissapears

Reproducible: Always

Steps to Reproduce:
1. Set transparent in profile settings
2. Enable blur effect in System Settings
3. Open more than one tab
Comment 1 Denis 2013-07-09 08:44:41 UTC
Created attachment 81017 [details]
Blured if one tab is opened
Comment 2 Denis 2013-07-09 08:45:34 UTC
Created attachment 81018 [details]
Doesn't  blured if more than one tab is opened
Comment 3 rockonthemoonfm 2013-07-24 08:50:22 UTC
blurring in konsle?! hey, didn't know that, it never worked for me!
transparency in konsole and blur in plasma works, but no blur in konsole, ever!
this on arch, KDE SC 4.10.95, intel snb.
Comment 4 Denis 2013-07-29 12:36:40 UTC
(In reply to comment #3)
> blurring in konsle?! hey, didn't know that, it never worked for me!
> transparency in konsole and blur in plasma works, but no blur in konsole,
> ever!
> this on arch, KDE SC 4.10.95, intel snb.

It's working if just one tab opened.

Gentoo ~amd64, KDE SC 4.10.4, Nvidia blob 319.32
Comment 5 Denis 2014-03-03 07:17:00 UTC
I see what it's bug of Kwin. Because in openbox with compton all working fine...
Comment 6 Ahmad Samir 2018-02-28 18:21:50 UTC

*** This bug has been marked as a duplicate of bug 198175 ***