Bug 322053 - Filtered Icon-View and change rating changes all items from non filtered Icon-View
Summary: Filtered Icon-View and change rating changes all items from non filtered Icon...
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Albums-Filters (show other bugs)
Version: 3.1.0
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-06 21:56 UTC by red72
Modified: 2014-09-08 12:07 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 4.4.0


Attachments
attachment-17941-0.html (1.40 KB, text/html)
2014-09-08 12:01 UTC, red72
Details

Note You need to log in before you can comment on or make changes to this bug.
Description red72 2013-07-06 21:56:06 UTC
I filtered thumbnails to only show 3 star or greater.  I then changed a 4 star to 3 star in thumbnail view and it changed all photes showing to 3 stars.

Reproducible: Always
Comment 1 caulier.gilles 2013-11-29 23:23:56 UTC
I never reproduce this problem here.

Do you tried digiKam 3.5.0 ?

Gilles Caulier
Comment 2 caulier.gilles 2014-08-22 15:19:11 UTC
Still reproducible using last digiKam 4.2.0 ?

Gilles Caulier
Comment 3 red72 2014-09-08 12:01:51 UTC
Created attachment 88612 [details]
attachment-17941-0.html

Hi, Sorry for the slow reply.  I just tried on 3.5 and I could not recreate
so I guess it if fixed.

Best,
Patrick

On Mon, Sep 8, 2014 at 2:44 PM, Gilles Caulier <caulier.gilles@gmail.com>
wrote:

> https://bugs.kde.org/show_bug.cgi?id=322053
>
> Gilles Caulier <caulier.gilles@gmail.com> changed:
>
>            What    |Removed                     |Added
>
> ----------------------------------------------------------------------------
>             Summary|Filtered thumbnails and     |Filtered Icon-View and
>                    |change rating changes all   |change rating changes all
>                    |thumbnails                  |items from non filtered
>                    |                            |Icon-View
>
> --
> You are receiving this mail because:
> You reported the bug.
>