Bug 321375 - password textbox lost focus when keyboard layout switches by Alt+Shift.
Summary: password textbox lost focus when keyboard layout switches by Alt+Shift.
Status: RESOLVED DUPLICATE of bug 319935
Alias: None
Product: kscreensaver
Classification: Unclassified
Component: locker-qml (show other bugs)
Version: 4.10.3
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-19 12:32 UTC by Sergey
Modified: 2013-06-22 13:49 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sergey 2013-06-19 12:32:41 UTC
Fedora 17, KDE 4.10.

Reproducible: Always

Steps to Reproduce:
1. lock screen.
2. Alt+Shift to switch keyboard layout.
Actual Results:  
password textbox lose input focus.

Expected Results:  
password textbox stay focused to input password after changing keyboard layout.
Comment 1 Sergey 2013-06-22 13:49:43 UTC

*** This bug has been marked as a duplicate of bug 319935 ***