Bug 321186 - kmail doesn't filter the message, once a month
Summary: kmail doesn't filter the message, once a month
Status: RESOLVED FIXED
Alias: None
Product: kmail2
Classification: Applications
Component: misc (show other bugs)
Version: Git (master)
Platform: Archlinux Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-15 17:20 UTC by Unknown
Modified: 2014-01-24 11:08 UTC (History)
4 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Unknown 2013-06-15 17:20:09 UTC
I start kmail once a day. About once a month, the filtering is not done.
"Selecting all the messages" and "Applying all the filters" once more: no 
filtering.

It needs to use the command "akonadictl restart" to get it filtered.

What to look after to get a log-file with any hints?

Reproducible: Sometimes
Comment 1 Unknown 2013-08-13 17:05:41 UTC
It is NOT a filter bug. 
It is a synchronisation bug.
A fix is coming soon.
Comment 2 Unknown 2013-12-17 17:33:43 UTC
The bug is fixed. It was a kdepimlibs/akonadi problem.
Details can be seen at:
  https://git.reviewboard.kde.org/r/112062/
Comment 3 Andreas Hartmetz 2013-12-17 22:23:14 UTC
Could bug 323455 be a duplicate of this one?