Bug 320935 - Trying to send a picture from host application to facebook
Summary: Trying to send a picture from host application to facebook
Status: RESOLVED DUPLICATE of bug 319252
Alias: None
Product: digikam
Classification: Applications
Component: Plugin-WebService-Facebook (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-06-08 21:09 UTC by Jenske
Modified: 2018-01-30 21:31 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jenske 2013-06-08 21:09:01 UTC
I get a message saying I should go to Firefox and copy the url given by FF. This, however only mentions the following url: https://www.facebook.com/connect/blank.html#_=_
In the tab-title in FF I do see the beginning of a url, which, I cannot seem to open.

Reproducible: Always

Steps to Reproduce:
1. open facebook
2. open digikam
3. select picture
4. choose a facebook-account in digikam to send picture to


Expected Results:  
Give me a URL that is different from the one mentioned here before.
Comment 1 James Cain 2013-08-02 02:20:42 UTC
Same behavior for me in Gwenview as well. Kubuntu 13.04 KDE 4.10.5 KIPI-Plugins 4.3.2.
Comment 2 caulier.gilles 2015-05-19 11:24:23 UTC

*** This bug has been marked as a duplicate of bug 319252 ***