Bug 320455 - Tip of the Day dialog don't show digiKam icon
Summary: Tip of the Day dialog don't show digiKam icon
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Usability-Themes (show other bugs)
Version: 3.1.0
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-05-30 03:16 UTC by André Marcelo Alvarenga
Modified: 2017-08-03 20:35 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 4.0.0


Attachments
Screenshot (86.68 KB, image/png)
2013-05-30 03:17 UTC, André Marcelo Alvarenga
Details

Note You need to log in before you can comment on or make changes to this bug.
Description André Marcelo Alvarenga 2013-05-30 03:16:52 UTC
digiKam tip - no icon
kipi-plugins tip - icon OK

See screenshot.


digikam:

In /data/tips file, there are entries pointing to 'hicolor/32x32/apps/digikam.png'. However, the icon is installed in /usr/share/icons/oxygen/32x32/apps/digikam.png
All digikam.png icons are installed in /usr/share/icons/oxygen/*

kipi-plugins:

In /common/data/tips file, there are entries pointing to 'hicolor/32x32/apps/kipi.png'. It's OK because there is a /usr/share/icons/hicolor/32x32/apps/kipi.png file.
All kipi.png icons are installed in /usr/share/icons/hicolor/*

Reproducible: Always
Comment 1 André Marcelo Alvarenga 2013-05-30 03:17:28 UTC
Created attachment 80173 [details]
Screenshot
Comment 2 caulier.gilles 2013-05-30 05:26:45 UTC
Not reproducible here :

http://www.flickr.com/photos/digikam/8887079002/

It's not a digiKam fault. Sound like icons cache problem with KDELibs...

Gilles Caulier
Comment 3 caulier.gilles 2013-11-25 14:22:02 UTC
Sound like a problem on your system. Probably a path is missing on your computer settings. Please report this problem your linux box team...

Gilles Caulier
Comment 4 André Marcelo Alvarenga 2013-11-26 18:59:15 UTC
(In reply to comment #3)
> Sound like a problem on your system. Probably a path is missing on your
> computer settings. Please report this problem your linux box team...
> 
> Gilles Caulier

Tested with Kubuntu 13.10. This problem is no longer present.

Thanks.